PDA

View Full Version : Problems installing Zero Hour



BuryThem
11-09-2009, 06:00 PM
As many people have had problems with Vista, I have searched Google, EA and this site. When I install Generals, with the First Decade, I can install Generals Vanilla, but when it comes to Zero Hour, a rather strange problem occurs.

My installation goes fine until a file called "SpeechEnglishZH.big" tries to install. It doesn't and there is no error screen, no warning or Damaged file message or message of any kind. It just stops. The install bar was stuck there for 30 minutes before I cancelled it. I restarted the computer, which worked when my RA3 didn't install, and it still got stuck at that exact point.

I have been playing Generals for a few days, but I miss the Mods for ZH, like Shockwave, ROTR and Progen.

If anyone knows a way to allow me to install my game, I would be very grateful.

My version of vista is 64 bit, but I am installing in Program Files x86

Joshua_Langit123
12-09-2009, 02:35 AM
Have you tried installing in compatibility mode? is there a compatibility mode in vista???

Just curious....

If it doesn't work....

Download this torrent...

Click [Link Removed] to download this torrent...

hehehe.....

Revolutionary
12-09-2009, 11:02 AM
Make sure you install the game on an Admin account, and for me combinations of Run as Admin and Compatabilty mode (which can be changed in pthe file properties menu) fixed most of my problems with games on vista

BuryThem
12-09-2009, 09:30 PM
I think the problem might be damaged data, so I might buy a new copy of ZH from eBay, or someplace cheap. I don't want to pay full price for a game I have had to buy twice already; The First decade was an amazing deal